Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
ubuntu 14.04 lts
#1
Buonasera. Espongo il problema nella speranza di un gentile aiuto. All'avvio del Pc, poco dopo, mi esce la scritta " sono stati trovati gravi errori durante il controllo dell' unita'disco per / . Premendo I di ignora e S di " successivamente o qualcosa del genere" riesco a farlo partire. Chiedo. e' possibile sistemare lerrore che prima di un smanettamento con il terminale NON avevo ? Grazie a chi mi puo' aiutare.
Cita messaggio
Grazie da:
#2
ciao. proviamo con la cosa più semplice. posta il risultato che il terminale ti da con:
sudo blkid
e posta anche il contento di:
sudo gedit /etc/fstab
se è li il problema si rosolve facilmente.
Cita messaggio
Grazie da:
#3
Già, sembra un errore dovuto alle partizioni, tipo quando ne tocchi una e non rimetti l' UUID giusto
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:
#4
intanto grazie per l interessamento. le risposte in ordine di richiesta sono
/dev/sda1: UUID="8EE0D0DCE0D0CB99" TYPE="ntfs"
/dev/sda5: LABEL="dati_michela" UUID="1C183A63183A3C58" TYPE="ntfs"
/dev/sda6: UUID="26459a97-785e-4a9e-8441-cf6eb5a936b2" TYPE="ext4"
/dev/sda7: UUID="3d814142-6cb5-45a7-b3ec-3fa38bc535b9" TYPE="swap"
e
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point> <type> <options> <dump> <pass>
# / was on /dev/sda6 during installation
UUID=26459a97-785e-4a9e-8441-cf6eb5a936b2 /ext4 errors=remount-ro 0 1
# swap was on /dev/sda7 during installation
UUID=3d814142-6cb5-45a7-b3ec-3fa38bc535b9 none swap sw 0 0

Grazie
Cita messaggio
Grazie da:
#5
no. purtroppo la strada che pensavo non centra nulla. è tutto regolare.
non ti ricordi cosa stavi facendo o cosa hai fatto con il terminale.
Cita messaggio
Grazie da:
#6
Si. Cercavo una soluzione al lettore cd che sembra non leggere e quindi non masterizzare (cosa che mi serviva urgente per sistemare un altro pc datato con l'installazione di pclinux di Majorana...) cosi' di due pc ne ho mezzo funzionante...; qualche suggerimento di rete mi aveva fatto mettere mano su un file (che non ricordo). Non vorrei avere "sballato" li' qualche cosa...sigh!
Se ci sono altre prove che posso fare ti/vi ringrazio...
Grazie
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)