Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
ubuntu non parte più
#1
Salve avevo un problema su Ubuntu 14.04(quando mandavo in sospensione mi restava lo schermo nero) probabilmente dato dal fatto che ho una scheda video integrata nel processore e una dedicata e quindi non le gestiva bene. Ho installato questi pacchetti qua guardando su una guida: http://wiki.ubuntu-it.org/Hardware/Video/GraficaIbrida/NvidiaOptimus e adesso addirittura non mi parte neanche più ubuntu, rifà continuamente il rumore di accensione di ubuntu senza mai accendersi però. C'è un modo attraverso il quale riesco a disinstallare quei due pacchetti pur non accedendo ad Ubuntu? Grazie in anticipo

edit esabatad: discussione spostata in Ubuntu e derivate
Cita messaggio
Grazie da:
#2
Non ho schede Nvidia, quindi mai potuto provare, quello che ti dico se lo vuoi provare, lo provi a tuo rischio, prova quando arrivi alla schermata di login, invece che inserire i tuoi dati, dai Ctrl+Alt+F1 è vedi se riesci a loggarti in testuale, metti il nome utente quando te lo chiede e dai invio, poi ti chiede la password, mettila e dai invio e poi prova a rimuovere i due pacchetti con
Codice:
sudo apt-get remove nvidia-331 nvidia-prime
ho messo nvidia-331 perché nel link che hai messo dice quello per 14.04.

Vedi se li rimuove e poi dai anche un
Codice:
sudo dpkg --configure -a
è poi prova a riavviare
Codice:
sudo reboot
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
Prova ad accendere il pc con un cd live di qualsiasi distro linux ed accedere al tuo hd e cerca di trovare il file e disinstallarlo , se non lo trovi salvati i dati e fai un'installazione nuova , saluti gabriele
Gli ostacoli sono fatti per essere sorpassati  Smile
Cita messaggio
Grazie da:
#4
un'altra strada è quella di entrare da recovery, abilitare la rete, avviare la root. dopo # scrivi:
Citazione:mount -o remount, rw /
invio. terminato:
Citazione:apt-get remove nvidia-*
invio. quando ha finito :
Citazione:reboot
invio per riavviare. cosi si dovrebbero eliminare tutti i nvidia dal computer, lui si dovrebbe avviare con o driver open.
Cita messaggio
Grazie da:
#5
Come detto da dxgiusti è quella la strada da percorrere, così eviti una reinstallazione inutile. Che scheda integrata hai? intel? Se così fosse, qualche motivo in particolare per non preferirla alla scheda dedicata? In genere riconoscimento e performance delle schede Intel su Linux sono più che buone, se non hai particolari richiesta grafiche per il tuo SO (programmi CAD, cose del genere...) allora puoi tenere quella senza pentirtene, e con consumi energetici ridotti.
Cita messaggio
Grazie da:
#6
Alla fine ho risolto installando ubuntu perchè avevo provato a fare dalla root ma non riuscivo. Il problema adesso è che avevo windows 7 in dual boot e ora mi parte solo ubuntu senza chiedermi quale sistema operativo far partire. La partizione e i file nel disco sono tutti com'erano prima solo che dev'esserci qualche problema con il bootloader. Sapreste darmi qualche consiglio per cosa fare? Premetto che ho un ssd da 250 gb diviso in 150 per windows e 100 per ubuntu e un disco rigido da 1 tb collegato come se fosse una normale periferica.
Cita messaggio
Grazie da:
#7
se hai ubuntu del majorana, avvia boot repair ( riparazione boot ) non impostare nulla e lascia fare a lui.
Cita messaggio
Grazie da:
#8
Avevo letto anche da un'altra parte e sono riuscito a risolverlo con quello grazie. Comunque il problema principale dal quale poi sono partiti tutti gli altri è quello dello schermo nero che ho menzionato nella domanda iniziale della discussione. Avreste idea di come risolvere questo problema delle schede video? matteo_b mi avevi menzionato di utilizzare solo la intel integrata, come posso impostarla però?
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)