Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
win 7 in dual boot con ubuntu 14.04
#1
buongiorno a tutti e buona Pasqua, seppure in ritardo!
Da un po' di tempo, windows 7 installato in dual boot con ubuntu 14.04 su un portatile, si avvia con notevole ritardo, circa 5 minuti!
Devo dire che lo uso pochissimo, e che comunque una volta avviato funziona normalmente, ma vorrei sapere se qualcuno del forum ha avuto lo stesso problema e magari lo ha anche risolto! Preciso che il SO non è affatto in affanno, dato che ho solo Autocad e poco altro, e tutti i dati vengono salvati nell'apposita partizione! Ho provato ad eseguire tutto il materiale presente su glary utilities (consigliato dal prof) ma non ho risolto per niente. Ho anche provato ad immaginare che possa essere un preavviso di guasto imminente dell'HD e ho copiato ogni cosa su di un HD esterno! Tutto il pc è stato formattato circa un anno fa, ma anche prima della formattazione presentava il medesimo problema, cioè win 7 si avviava con ritardo!
Cita messaggio
Grazie da:
#2
Vedi se questa guida ti può essere utile.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#3
Grazie, somiglia allenciclopedia treccani, non credo di essere in grado di fare le operazioni consigliate, ma ci proverò comunque!
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)