Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
windows 7 - problema update defrag scandisk
#1
Ciao  A tutti,


ho diverse funzionalità di windows 7 non funzionanti tipo update( è da maggio che nn riesco ad aggiornare), drefrag, scandisk.


Ho provato a fare uno scandisk all'avvio per il rilevamento e correzioni dei problemi ma mi da il seguente errore:
766f6c756d652e63 3f1

Quando cerco di connettermi a windows update:
impossibile verificare la disponibilità di aggiornamenti

Come posso risolvere il problema?

Grazie!!
Cita messaggio
Grazie da:
#2
Ciao,
Anzitutto dovresti fare un backup perché la presenza di errori gravi sul disco può portare alla perdita di dati.
Dopodichè io ti suggerire di avviare il computer in modalità provvisoria
http://windows.microsoft.com/it-it/windo...-safe-mode
eseguire il comando SFC
https://support.microsoft.com/kb/929833/it-it
ed eseguire una scansione del sistema con Avira Rescure
http://www.avira.com/it/support-for-home...l/kbid/655
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:
#3
Grazie Blackstar,
ho provato a fare il riavvio in modalità provvisaria ed ho eseguito la scansione ma il messaggio è statp il seguente:

NESSUNA VIOLAZIONE DI INTEGRITA' TROVATA


Altre soluzioni possibili?
Se vi servono informazioni particolari per meglio capire il problema chiedete, cercherò di darvi le info necessarie.

Grazie a tutti per la collaborazione
Cita messaggio
Grazie da:
#4
Se non vuoi provare con l'antivirus,
Un altro tentativo che farei è quello di creare un nuovo utente
http://windows.microsoft.com/it-it/windo...er-account
per poi verificare se entrando con questo account le cose funzionano correttamente o si verificano gli stessi errori.
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:
#5
Ho creato  un nuovo utente come amministratore ma i problemi sono uguali.

Non ho ancora provato con la chiavetta USB perchè  non mi è chiarissimo il procedimento.

Ho istalato nella chiavetta il tutto e fino qui mi sembra tutto ok.
Entro nel bios con la chiavetta inserita all'avvio e la metto come priorità ( se non sbaglio adesso è impostato come avvio generico)

una volta fatto questo ??
sempre se sia giusto quel che ho scritto....
Cita messaggio
Grazie da:
#6
Hai un firewall che impedisce quella connessione?
Hai provato anche ad aggiornare con explorer sul sito della microsoft?
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da:
#7
(11-08-2015,13:53 )mbimages Ha scritto: Entro nel bios con la chiavetta inserita all'avvio e la metto come priorità ( se non sbaglio adesso è impostato come avvio generico)

una volta fatto questo ??

A questo punto, ammesso che tu abbia scelto di avviare PRIMA dai dispositivi rimovibili (usb, cd/dvd, floppy...) e DOPO dal disco fisso (disabilita l'avvio e spengimento da rete), a seconda del computer, riavvii e parte da chiave, oppure devi premere <Esc> e scegliere cosa avviare. Oppure premere in tasto che ti viene indicato nella schermata.
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)