Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
wireless
#1
ciao a tutti, da poco la telecom mi ha sostituito il ruter ed ho un problema con il pc (un pò antico) che non ha di suo il modulo wifi.
ho recuperato un adattatore usb della netgear modello WNA3100.
sono riuscito a farla riconoscere dal sistema ed a installare i driver ma al momento dellla connessione la lucina della chiavetta lampeggia  ma poi mi riporta alla maschera dove immettere la chiave di cifratura.
un grazie anticipato a tutti i possibili suggerimenti
Cita messaggio
Grazie da:
#2
scusatemi ma ho dimenticato di dire che utilizzo come sistema operativo ubuntu14.04
Cita messaggio
Grazie da:
#3
Ma poi,cosa succede?non si può inserire la chiave per collegarti al wifi?Spiega più esaustivamente il problema.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#4
succede che dal pannello delle connessioni rilevo la rete>mi chiede pasword o chiave di rete >gli do in pasto la chiave di rete che trovo sotto il modem e confermo ma dopo poco mi torna alla schermata di immissione pasword o chiave di rete.
Cita messaggio
Grazie da:
#5
Per escludere problemi col modem prima dovresti entrare nelle funzioni del medesimo ,collegandoti il cavo ethernet apri il browser e dai
http://192.168.1.1/index.html
per controllare che tutto sia a posto:
la chiave di cifratura e che il controllo di accesso sia disabilitato come ti mostro, dovrebbe essere uguale anche per te vedo che sei con telecom.


Allegati Anteprime
   
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#6
grazie per l'interessamento .... il procedimento che suggerisci lo ho gia percorso collegandomi con cavo eternet, mi sembrerebbe tutto giusto, poi ho copiato la chiave di cifratura proprio da li.
ho scollegato il filo e ho immesso la chiave nell'apposito spazio, e dopo un pò di attesa mi riappare la stessa finestra con evvidenziate le lettere della chiave stessa ad indicare il non riconoscimento.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)