Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
xp problema con linux
#1
Salve a tutti ho appena rispolverato un "dell inspirion 8600 pentium m 1.60 ghz/600 512 mb nvidia geforce fx5200 65 mb 30 gb di hard drive". Il mio problema è che ho provato ad installare molte versioni di linux da ubunto a debian ma tutte mi danno lo stesso problema : "This kernel requires an x86-64 CPU, but only detected an i686 CPU."
Quale versione di linux mi consigliate di installare su questo PC?
Vi ringrazio anticipatamente per i vostri consigli.
Alex
Cita messaggio
Grazie da:
#2
io ti direi ( se hai voglia di provare ):
http://www.pclinuxos.com/get-pclinuxos/lxde/
poi se si installa ti potrò dire come fare per configurarla.
Cita messaggio
Grazie da: alex76
#3
le specifiche di PClinuxOS parlano di "Modern Intel or AMD processor", magari dovrebbero specificare cosa intendono per "modern";
il pentium m 1.60 ghz è una CPU che risale al secondo trimestre 2003, non è tanto "modern";
se non funziona la versione attuale di PCLinuxOS dovrebbe puntare o su una vecchia versione oppure su una versione a 32 bit che ovviamente non richiede una CPU a 64 bit
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da: alex76
#4
(04-10-2015,14:02 )alex76 Ha scritto: Salve a tutti ho appena rispolverato un "dell inspirion 8600 pentium m 1.60 ghz/600 512 mb nvidia geforce fx5200 65 mb 30 gb di hard drive". Il mio problema è che ho provato ad installare molte versioni di linux da ubunto a debian ma tutte mi danno lo stesso problema : "This kernel requires an x86-64 CPU, but only detected an i686 CPU."

Stai cercando di installare una versione di Linux a 64 bit su un computer con processore a 32 bit...

Se vuoi scaricare Ubuntu nella pagina del download http://www.ubuntu-it.org/download in Configura il tuo download! devi scegliere 32 bit. Tuttavia Ubuntu è probabilmente troppo pesante per il tuo PC.

Se Vuoi usare Debian trovi le versioni live a 32 bit qui: http://cdimage.debian.org/debian-cd/curr...so-hybrid/
Considerato l'hardware del tuo PC è forse preferibile se scegli la versioni LXDE.
(Il file da scaricare è quello con estensione ISO)
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da: alex76
#5
Ubuntu magari funziona, me è lento.
Io ti consoglio lubit5 (non il 6), te lo fa rinascere.
In alternativa Slitaz o una versione modificata di puppy che si trova su questo forum, ma ora non la ritrovo...
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da: alex76 , alex76
#6
secondo me, con PCLinuxOS LXDE 32 bit come diceva dxgiusti, dovrebbe andare bene, inoltre essendo un vecchio processore, peniutm M potrebbe avere anche problemi con le 32 bit derivate di ubuntu , a causa del kernel pae che usano di default, mentre su PCLinuxOS tutte le release 32bit (installate versioni KDE, LXDE, MATE, tutte 32 bit) hanno kernel non-pae
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: alex76 , alex76
#7
Il processore ha il PAE, ma non lo rilascia come stringa al kernel.
Se vuoi installare distro recenti, ammesso che Pentium M le supporti devi scegliere installazione con l'opzione forcepae.
Se non è presente la devi inserire manualmente, una volta sola se è precedente Ubuntu 14.04.2-15.04.

Nelle ultime release invece è cambiata la sintassi :
https://help.ubuntu.com/community/PAE
https://help.ubuntu.com/community/BootOp...ore--after
Cita messaggio
Grazie da: alex76 , alex76


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)