SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Benvenuto, Visitatore
Devi registrarti prima di poter scrivere nel forum.

Nome utente
  

Password
  





Ricerca forum

(Ricerca avanzata)

Statistiche del forum
» Membri: 6.105
» Ultimo utente: blimblamblim
» Discussioni del forum: 14.963
» Messaggi del forum: 135.330

Statistiche dettagliate

Utenti online
Al momento ci sono 0 utenti online.
» 0 utente(i) | 0 visitatore(i)

Ultime discussioni
Una medaglia per il prof....
Forum: Bacheca - Annunci - NewsLetter
Ultimo messaggio di: nonno Pietro
22 minuti fa
» Risposte: 106
» Visite: 19.205
aiuto! Hard disk smontato...
Forum: Manutenzione e Sicurezza del sistema
Ultimo messaggio di: BAT
ieri,21:49
» Risposte: 8
» Visite: 95
Problema con boot uefi LM...
Forum: Ubuntu e derivate, Debian e derivate
Ultimo messaggio di: rage75
ieri,20:14
» Risposte: 1
» Visite: 29
Aggiornamento Firefox 70....
Forum: Bar: argomenti in libertà
Ultimo messaggio di: mozzer
ieri,18:58
» Risposte: 8
» Visite: 158
CARATTERISTICHE HP550
Forum: Hardware e Componenti PC
Ultimo messaggio di: mario320
ieri,18:09
» Risposte: 6
» Visite: 93
[RISOLTO]spotify
Forum: Manutenzione e Sicurezza del sistema
Ultimo messaggio di: valerio54
ieri,15:58
» Risposte: 2
» Visite: 49
configurazione ADSL
Forum: RETI - Software Vario ed Argomenti Vari
Ultimo messaggio di: dxgiusti
ieri,15:01
» Risposte: 11
» Visite: 134
Cos'è e come funziona Ubu...
Forum: Ubuntu e derivate, Debian e derivate
Ultimo messaggio di: Luci2
ieri,08:45
» Risposte: 39
» Visite: 11.912
[RISOLTO] ClamAV Antiviru...
Forum: Manutenzione e Sicurezza del sistema
Ultimo messaggio di: antoniocnn
12-11-2019,22:59
» Risposte: 8
» Visite: 145
Windows XP/Vista/7/8.x/10...
Forum: Windows: XP, Vista, 7, 8, 10
Ultimo messaggio di: BAT
12-11-2019,22:38
» Risposte: 6
» Visite: 5.338

 
  Problema con boot uefi LMDE3
Inviato da: saimon_p - ieri,16:23 - Forum: Ubuntu e derivate, Debian e derivate - Risposte (1)

Salve a tutti, ho installato LMDE3 su un notebook dove prima girava manjaro volendo sovrascriverlo, ma all'avvio del nuovo SO si blocca col seguente messaggio

[Immagine: https://images2.imgbox.com/94/83/MMZQnhLg_o.jpg]

si torna quindi al menu di grub, system setup, da cui scopro, con la schermata sotto, che c'è ancora qualcosa di manjaro installato

[Immagine: https://images2.imgbox.com/e2/62/oJ629K21_o.jpg]

Se scelgo la seconda opzione linuxmint avvia, ma vorrei evitare tutta questa gimcana... come faccio per togliere l'impaccio dell'uefi manjaro?
grazie a chi risponderà

Stampa questo articolo

  [RISOLTO]spotify
Inviato da: valerio54 - ieri,10:13 - Forum: Manutenzione e Sicurezza del sistema - Risposte (2)

Ciao di nuovo, ho provato a installare spotify su lxle 18.04.3, ma il terminale mi ha ridato questa stringa:

rm: impossibile rimuovere '/var/cache/apt/archives/lock': File system in sola lettura.

Nel frattempo mi è sparito anche l'audio.
Ho provato a inserire da terminale il comando: sudo apt-get install pulseaudio pavucontrol

ma il terminale mi ha restituito:
sudo apt-get install pulseaudio pavucontrol
[sudo] password di valerio:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
pavucontrol è già alla versione più recente (3.0-4).
pulseaudio è già alla versione più recente (1:11.1-1ubuntu7.2).
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
W: Blocco disabilitato per il file di blocco in sola lettura /var/lib/dpkg/lock-frontend
W: Blocco disabilitato per il file di blocco in sola lettura /var/lib/dpkg/lock
W: chown to _apt:root of directory /var/cache/apt/archives/partial failed - SetupAPTPartialDirectory (30: File system in sola lettura)
W: chmod 0700 of directory /var/cache/apt/archives/partial failed - SetupAPTPartialDirectory (30: File system in sola lettura)
W: chown to _apt:root of directory /var/lib/apt/lists/auxfiles failed - SetupAPTPartialDirectory (30: File system in sola lettura)
W: chmod 0700 of directory /var/lib/apt/lists/auxfiles failed - SetupAPTPartialDirectory (30: File system in sola lettura)
W: Blocco disabilitato per il file di blocco in sola lettura /var/cache/apt/archives/lock


Come posso fare?
Grazie
valerio54

Stampa questo articolo

  join_AD, samba e connessione SSH
Inviato da: nnicola82 - 12-11-2019,22:20 - Forum: Ubuntu e derivate, Debian e derivate - Nessuna risposta

buonasera a tutti
ho installato in rete un nuovo server con Ubuntu LTS 18.04 per una serie di servizi in modalità container che devo esporre, al momento, internamente

Tra le altre cose che sta facendo, necessito di configurarlo con queste priorità:
1) connessione dell'host al dominio Active Directory esistente
2) connessione solo di alcuni utenti di dominio, con le loro utenze di dominio, in SSH al server in questione e non con l'utente locale
3) condivisione di due cartelle in rete (molti client sono W ma tutti di dominio): di cui una pubblica di "scambio", l'altra privata che vorrei gestire con un gruppo di utenti "linux" su cui voglio inserire gli utenti di dominio, in modo tale da avere un certo "controllo sugli accessi"
Ho postato la configurazione per effettuare il join in dominio e la configurazione smb, per il punto 2 non saprei se fosse possibile ed in caso positivo, come.

Potete darmi supporto per favore? :muro: :muro: :muro:
Vi ringrazio anticipatamente. :birra:

ps. se ci sono altri thread attivi di questo tipo potete tranquillamente unirlo e/o spostarlo ma non ne ho visti tanti in giro..
in allegato la conf dei file 'toccati'
Grazie!



Allegati
.txt   new5.txt (Dimensione: 5,38 KB / Download: 2)
Stampa questo articolo

  Nei post su Facebook non mi salva lo sfondo selezionato
Inviato da: Andrea9907 - 10-11-2019,14:55 - Forum: Siti Web, Blog, Facebook, Social e in genere - Nessuna risposta

Sapete dirmi cortesemente per quale motivo, quando creo un post nella pagina facebook sia della mia attività ma anche in quella personale, selezionando uno sfondo colorato di quelli preselezionati, quando clicco per salvare, alla fine mi pubblica il post come se non avessi selezionato alcuno sfondo? Me lo fa in Firefox ma anche in Chrome...

Stampa questo articolo

  CARATTERISTICHE HP550
Inviato da: mario320 - 10-11-2019,11:13 - Forum: Hardware e Componenti PC - Risposte (6)

saluti a tutti ho un portatile HP 550 che uso poco vorrei aumantare le prestazioni cambiando il processore e aumentando la memoria , non ho trovato le caratteristiche della scheda madre , che processore sopporta e quanta memoria vede , le caratteristiche sono

Codice:
Microsoft Windows 7 Professional 32-bit SP1
Computer type: Notebook
Data Installazione: 17 July 2017, 14:46
Numero di Serie: 7M-DC-n3-HG-6T
Centro Sicurezza Windows
Controllo Accesso Utente (UAC) Disattivato
Firewall Attivato
Windows Update
Aggiornamenti Automatici Avvisa prima di scaricare
Windows Defender
Windows Defender Attivato
.NET Frameworks installed

CPU
Intel Celeron M 550
Core 1
Thread 1
Nome Intel Celeron M 550
Nome in Codice Conroe-L
Package Socket 479 mPGA
Tecnologia 65nm
Specifiche Intel Celeron CPU 550 @ 2.00GHz
Famiglia 6
Famiglia Estesa 6
Modello 6
Modello Esteso 16
Stepping 1
Revisione A1
Istruzioni MMX, SSE, SSE2, SSE3, SSSE3, Intel 64
Virtualizzazione Non supportato
Hypertreading Non supportato
Velocità Bus 133.0 MHz
Velocità Bus Valutata 532.0 MHz
Velocità Stock Core 2000 MHz
Velocità Stock Bus 133 MHz
Temperatura Media 47 °C
Cache
Dimensione Cache Dati L1 32 KByte
Dimensione Istruzioni Cache L1 32 KByte
Dimensione Unificata Cache L2 1024 KByte
Core 0

RAM
Slot memoria
Totale slot memoria 2
Slot memoria usati 2
Slot memoria liberi 0
Memoria
Tipo DDR2
Dimensioni 2048 MByte
Canali # Doppio
Frequenza DRAM 266.0 MHz
Latenza CAS# (CL) clock 4

Scheda Madre
Produttore Hewlett-Packard
Modello 3618 (U10)
Versione F.02
Vendor Chipset Intel
Modello Chipset GL960
Revisione Chipset C0
Vendor Southbridge Intel
Modello Southbridge 82801HBM (ICH8-ME)
Revisione Southbridge B1
Temperatura sistema 39 °C
BIOS
Marca Hewlett-Packard
Versione 68MVU Ver. F.02
Data 08/20/2008
Dati PCI
Slot UNKNOWN
Tipo slot UNKNOWN
Uso slot Disponibile
Larghezza Bus 32 bit
Designazione slot PC CARD-Slot 0
Numero slot 0
ho cancellato parzialmente il seriale
grazie

edit dxgiusti: gentilmente i listati lunghi mettili nel >>> tasto codice della risposta come ho fatto io.

Stampa questo articolo

  configurazione ADSL
Inviato da: Massimo1968 - 09-11-2019,16:08 - Forum: RETI - Software Vario ed Argomenti Vari - Risposte (11)

Buongiorno a tutti.
Non mi riesce di configurare le nuove versione di ubuntu con il mio modem ADSL con connessione a consumo, ovvero per navigare devo inserire nome utente e pass, sembra non ci sia modo di farlo.
Sapete darmi qualche dritta?
Grazie.

Stampa questo articolo

  [RISOLTO] GRUB Mancante
Inviato da: Massimo1968 - 09-11-2019,16:05 - Forum: Installazione e Disinstallazione - Risposte (16)

Buongiorno a tutti.
Sto provando ad installare Ubuntu sul mio portatile ma arrivato alla fine mi dice che il GRUB non è stato installato e il pc non si avvia, o una cosa simile.
Sapete darmi una spiegazione su come mai non mi installa il grub?
Grazie

Stampa questo articolo

  [RISOLTO]lxle 18.04.3?
Inviato da: valerio54 - 09-11-2019,13:15 - Forum: Bar: argomenti in libertà - Risposte (5)

Ciao a tutti, ho un piccolo dubbio.
Ho appena scaricato lxle 18.04.3, vorrei installarlo su un pc del 2009, i3, 2gb ram.
Leggendo i vari commenti su questo o.s., sarei deciso ad installarlo visto che dovrebbe essere abbastanza leggero e nello stesso tempo non dovrebbe mancargli nulla rispetto alla maggiore parte di altri o.s.
L'unico dubbio che mi è rimasto è: sembra che questa del 2018 sia l'ultima versione.
Per favore sapete dirmi se è in continuo aggiornamento oppure no?
Grazie.
valerio54

Stampa questo articolo

  aiuto! Hard disk smontato male
Inviato da: Maduva - 09-11-2019,11:51 - Forum: Manutenzione e Sicurezza del sistema - Risposte (8)

Salve innanzi tutto spero di non aver sbagliato sezione del forum, anche se credo di si, ma non sono molto bravo ad orientarmi nel sito...ci capisco poco...vengo al problema...semplicemente ho rimosso per errore un hard disk esterno senza scollegarlo ed ora il pc non lo visualizza più, sento il disco girare ma non viene riconosciuto, ho un sistema operativo ubuntu 16.04...si possono recuperare i dati? Spero di non aver aperto una discussione doppia ma non ho trovato nulla di simile nel forum, se qualcuno potesse darmi due dritte gliene sarei grato..



edit dxgiusti: sposto in manutenzione e sicurezza sistema

Stampa questo articolo

  Salve a voi
Inviato da: Maduva - 09-11-2019,11:11 - Forum: Presentazione e Benvenuto nuovi Utenti - Risposte (3)

Salve a tutti sono Marco, appassionato di una miriade di cose sono totalmente digiuno di questioni digitali, spero di imparare qualcosa, tipo come ripristinare un hard disk che non si installa più, frequentando il forum. Santé!

Stampa questo articolo