SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Benvenuto, Visitatore
Devi registrarti prima di poter scrivere nel forum.

Nome utente
  

Password
  





Ricerca forum

(Ricerca avanzata)

Statistiche del forum
» Membri: 5.999
» Ultimo utente: bia
» Discussioni del forum: 14.617
» Messaggi del forum: 132.728

Statistiche dettagliate

Utenti online
Al momento ci sono 0 utenti online.
» 0 utente(i) | 0 visitatore(i)

Ultime discussioni
mi presento
Forum: Presentazione e Benvenuto nuovi Utenti
Ultimo messaggio di: esabatad
9 ore fa
» Risposte: 1
» Visite: 19
dirver wifi canon mg3550
Forum: Personalizzazioni, Aspetto, Driver
Ultimo messaggio di: BAT
ieri,15:12
» Risposte: 1
» Visite: 27
tristi momenti
Forum: Bar: argomenti in libertà
Ultimo messaggio di: maxbigsi
ieri,12:20
» Risposte: 3
» Visite: 88
PCman integrazione con Li...
Forum: Ubuntu e derivate, Debian e derivate
Ultimo messaggio di: BAT
07-12-2019,19:24
» Risposte: 1
» Visite: 49
Ciao Antonio, sarai sempr...
Forum: Bacheca - Annunci - NewsLetter
Ultimo messaggio di: giova_sardisco
07-12-2019,13:54
» Risposte: 208
» Visite: 31.562
Una medaglia per il prof....
Forum: Bacheca - Annunci - NewsLetter
Ultimo messaggio di: Marilù
06-12-2019,19:23
» Risposte: 108
» Visite: 19.608
dual boot
Forum: Installazione e Disinstallazione
Ultimo messaggio di: BAT
05-12-2019,08:13
» Risposte: 1
» Visite: 70
un saluto a tutti
Forum: Presentazione e Benvenuto nuovi Utenti
Ultimo messaggio di: rage75
04-12-2019,22:13
» Risposte: 1
» Visite: 50
Risolto: dpkg: errore nel...
Forum: Manutenzione e Sicurezza del sistema
Ultimo messaggio di: esabatad
04-12-2019,20:47
» Risposte: 3
» Visite: 70
Nuovo sito e forum
Forum: Bar: argomenti in libertà
Ultimo messaggio di: Marilù
04-12-2019,18:13
» Risposte: 23
» Visite: 1.034

 
  Nuovo sito e forum
Inviato da: nicolo74 - 14-11-2019,18:13 - Forum: Altre Distribuzioni Linux - Nessuna risposta

Cari iscritti,
come forse avrete notato i siti creati dal compianto Prof. Cantaro sono off-line da diversi mesi mentre i forum soffrono di una serie di piccoli e grandi inconvenienti.
Nel gruppo dei moderatori molti hanno ridotto la loro presenza sul forum a causa delle ripetute difficoltà a contattare il nuovo amministratore.
Pur sperando che il Majorana torni pienamente funzionante, non ce la sentiamo di proseguire oltre.
Con l'unico obiettivo di preservare lo spirito di condivisione e le amicizie nati su questo forum, alcuni di noi stanno dando vita ad un nuovo progetto.
Molto è ancora da definire, ma se volete unirvi a noi o anche solo dare una sbirciatina, trovate qui il sito e qui il forum Smile

Ad Majora

@nicolo74
@BAT
@Blackstar
@d4rkheart
@esabatad
@giuS
@rage75
@Ste74
@luciano

Stampa questo articolo

  Nuovo sito e forum
Inviato da: nicolo74 - 14-11-2019,18:11 - Forum: Manutenzione e Sicurezza del sistema - Nessuna risposta

Cari iscritti,
come forse avrete notato i siti creati dal compianto Prof. Cantaro sono off-line da diversi mesi mentre i forum soffrono di una serie di piccoli e grandi inconvenienti.
Nel gruppo dei moderatori molti hanno ridotto la loro presenza sul forum a causa delle ripetute difficoltà a contattare il nuovo amministratore.
Pur sperando che il Majorana torni pienamente funzionante, non ce la sentiamo di proseguire oltre.
Con l'unico obiettivo di preservare lo spirito di condivisione e le amicizie nati su questo forum, alcuni di noi stanno dando vita ad un nuovo progetto.
Molto è ancora da definire, ma se volete unirvi a noi o anche solo dare una sbirciatina, trovate qui il sito e qui il forum Smile

Ad Majora

@nicolo74
@BAT
@Blackstar
@d4rkheart
@esabatad
@giuS
@rage75
@Ste74
@luciano

Stampa questo articolo

  Nuovo sito e forum
Inviato da: nicolo74 - 14-11-2019,18:10 - Forum: Bar: argomenti in libertà - Risposte (23)

Cari iscritti,
come forse avrete notato i siti creati dal compianto Prof. Cantaro sono off-line da diversi mesi mentre i forum soffrono di una serie di piccoli e grandi inconvenienti.
Nel gruppo dei moderatori molti hanno ridotto la loro presenza sul forum a causa delle ripetute difficoltà a contattare il nuovo amministratore.
Pur sperando che il Majorana torni pienamente funzionante, non ce la sentiamo di proseguire oltre.
Con l'unico obiettivo di preservare lo spirito di condivisione e le amicizie nati su questo forum, alcuni di noi stanno dando vita ad un nuovo progetto.
Molto è ancora da definire, ma se volete unirvi a noi o anche solo dare una sbirciatina, trovate qui il sito e qui il forum Smile

Ad Majora

@nicolo74
@BAT
@Blackstar
@d4rkheart
@esabatad
@giuS
@rage75
@Ste74
@luciano
@zafran

Stampa questo articolo

  Nuovo sito e forum
Inviato da: nicolo74 - 14-11-2019,18:08 - Forum: Bacheca - Annunci - NewsLetter - Risposte (2)

Cari iscritti,
come forse avrete notato i siti creati dal compianto Prof. Cantaro sono off-line da diversi mesi mentre i forum soffrono di una serie di piccoli e grandi inconvenienti.
Nel gruppo dei moderatori molti hanno ridotto la loro presenza sul forum a causa delle ripetute difficoltà a contattare il nuovo amministratore.
Pur sperando che il Majorana torni pienamente funzionante, non ce la sentiamo di proseguire oltre.
Con l'unico obiettivo di preservare lo spirito di condivisione e le amicizie nati su questo forum, alcuni di noi stanno dando vita ad un nuovo progetto.
Molto è ancora da definire, ma se volete unirvi a noi o anche solo dare una sbirciatina, trovate qui il sito e qui il forum Smile

Ad Majora

@nicolo74
@BAT
@Blackstar
@d4rkheart
@esabatad
@giuS
@rage75
@Ste74
@luciano
@zafran

Stampa questo articolo

  Installo Fedora 31 LXqt, e l'avvio di qualunque S.O. è preceduto da errori.
Inviato da: Sargon6 - 14-11-2019,17:51 - Forum: Altre Distribuzioni Linux - Risposte (6)

Salve a tutti.
Ho da poco installato Fedora 31 LXqt in una partizione del disco rigido di un laptop con questo hardware:

Codice:
[fedora31lxqt@asus-f555y ~]$ inxi -v4
System:    Host: localhost.localdomain Kernel: 5.3.11-300.fc31.x86_64 x86_64 bits: 64 compiler: gcc v: 9.2.1
          Desktop: LXQt 0.14.1 Distro: Fedora release 31 (Thirty One)
Machine:   Type: Laptop System: ASUSTeK product: X555YI v: 1.0 serial: <root required>
          Mobo: ASUSTeK model: X555YI v: 1.0 serial: <root required> UEFI: American Megatrends v: X555YI.702 date: 01/30/2019
Battery:   ID-1: BAT0 charge: 11.5 Wh condition: 16.7/37.3 Wh (45%) model: ASUSTeK X555-50 status: Discharging
CPU:       Topology: Quad Core model: AMD A8-7410 APU with AMD Radeon R5 Graphics bits: 64 type: MCP arch: Puma rev: 1
          L2 cache: 2048 KiB
          flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 17567
          Speed: 1001 MHz min/max: 1000/2200 MHz Core speeds (MHz): 1: 998 2: 999 3: 998 4: 998
Graphics:  Device-1: Advanced Micro Devices [AMD/ATI] Mullins [Radeon R4/R5 Graphics] vendor: ASUSTeK driver: radeon v: kernel
          bus ID: 00:01.0
          Device-2: AMD Jet PRO [Radeon R5 M230 / R7 M260DX / Radeon 520 Mobile] vendor: ASUSTeK driver: radeon v: kernel
          bus ID: 01:00.0
          Display: x11 server: Fedora Project X.org 1.20.5 driver: radeon FAILED: ati unloaded: fbdev,modesetting,vesa
          resolution: 1366x768~60Hz
          OpenGL: renderer: AMD KABINI (DRM 2.50.0 5.3.11-300.fc31.x86_64 LLVM 9.0.0) v: 4.5 Mesa 19.2.2 direct render: Yes
Network:   Device-1: Realtek RTL8723BE PCIe Wireless Network Adapter vendor: Lite-On driver: rtl8723be v: kernel port: d000
          bus ID: 02:00.0
          IF: wlp2s0 state: up mac: 54:8c:a0:f3:60:39
          Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: ASUSTeK driver: r8169 v: kernel port: c000
          bus ID: 03:00.0
          IF: enp3s0 state: down mac: 38:d5:47:8a:bd:41
Drives:    Local Storage: total: 931.51 GiB used: 354.22 GiB (38.0%)
          ID-1: /dev/sda vendor: Toshiba model: MQ01ABD100 size: 931.51 GiB
Partition: ID-1: / size: 29.40 GiB used: 4.67 GiB (15.9%) fs: ext4 dev: /dev/sda7
          ID-2: swap-1 size: 4.42 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda13
Info:      Processes: 176 Uptime: 5m Memory: 6.72 GiB used: 622.4 MiB (9.0%) Init: systemd runlevel: 5 Compilers: gcc: 9.2.1
          Shell: bash v: 5.0.7 inxi: 3.0.36
[fedora31lxqt@asus-f555y ~]$

ad installazione di Fedora 31 LXqt avvenuta, mi sono accorto che l'avvio di qualsiasi Sistema Operativo è rallentato da un fastidiosissimo contrattempo: dopo aver selezionato il S.O. che voglio avviare, lo schermo diventa nero e poi compare la scritta
Codice:
error: ../../grub-core/kern/efi/tmp.c: 255: Unknown TPM error
ripetuta più volte, poi compare la richiesta di premere un qualsiasi tasto per continuare; io premo un tasto qualsiasi, e il Sistema Operativo si avvia, quindi il problema non è "bloccante", ma è pur sempre fastidioso.
Ho fatto qualche ricerca, e mi è parso che il problema possa essere ricondotto al BUG  descritto qui:
https://bugzilla.redhat.com/show_bug.cgi?id=1645903#c3

ho quindi provato ad utilizzare la soluzione proposta da [ sam0hack 2019-05-01 18:04:20 UTC ] debitamente adattata; per farlo, ho aperto un terminale ed ho impartito i comandi seguenti:
Codice:
[fedora31lxqt@asus-f555y ~]$ su # diventa amministratore
Password:
[root@asus-f555y fedora31lxqt]# ls /boot/efi/EFI # visualizza il contenuto della cartella /boot/efi/EFI
Boot  fedora  linuxmint  Microsoft  opensuse  pclinuxos  ubuntu
[root@asus-f555y fedora31lxqt]# ls /boot/efi/EFI/fedora # visualizza il contenuto della cartella /boot/efi/EFI/fedora
BOOT.CSV      fonts        gcdia32.efi  grubenv       loader      MokManager.efi   shimia32.efi         shimx64-fedora.efi
BOOTIA32.CSV  fw           gcdx64.efi   grubia32.efi  mmia32.efi  shim.efi         shimia32-fedora.efi
BOOTX64.CSV   fwupx64.efi  grub.cfg     grubx64.efi   mmx64.efi   shim-fedora.efi  shimx64.efi
[root@asus-f555y fedora31lxqt]# grub2-mkconfig -o /boot/efi/EFI/fedora/grub.cfg # ricrea il file grub.cfg
Generating grub configuration file ...
Found Windows Boot Manager on /dev/sda1@/EFI/Microsoft/Boot/bootmgfw.efi
Found PCLinuxOS on /dev/sda4
Found openSUSE Leap 15.0 on /dev/sda5
Found Ubuntu 18.04.3 LTS (18.04) on /dev/sda6
Found LMDE 3 Cindy (3) on /dev/sda8
Adding boot menu entry for EFI firmware configuration
done
[root@asus-f555y fedora31lxqt]#

A questo punto spengo il laptop, lo riaccendo, e... scopro che non ho risolto nulla.
Qualcuno sa dirmi come risolvere il problema?

Stampa questo articolo

Sad [RISOLTO]lxle 18.04.3/ dpkg
Inviato da: valerio54 - 14-11-2019,11:04 - Forum: Manutenzione e Sicurezza del sistema - Risposte (2)

Ciao a tutti.
Solo ieri vi avevo chiesto aiuto per un problema relatico a lxle, grazie a maxbigsi ho risolto,ma oggi mi ritovo a chiederVi ancora aiuto per lo stesso o.s.
Questa volta nell'aggiornamento di synaptic mi ha ridato questo errore relativo a dpkg.

E: dpkg è stato interrotto. È necessario eseguire "dpkg --configure -a" per correggere il problema.
E: _cache->open() failed, please report.

W: Blocco disabilitato per il file di blocco in sola lettura /var/lib/dpkg/lock-frontend
W: Blocco disabilitato per il file di blocco in sola lettura /var/lib/dpkg/lock

immetto nel terminale e mi ridà questo:

valerio@qwerty:~$ dpkg --configure -a
dpkg: errore: l'operazione richiesta necessita dei privilegi di super-utente
valerio@qwerty:~$ su
Password:
su: Autenticazione non riuscita
valerio@qwerty:~$ dpkg --configure -a
dpkg: errore: l'operazione richiesta necessita dei privilegi di super-utente
valerio@qwerty:~$ su
Password:
su: Autenticazione non riuscita
valerio@qwerty:~$ sudo dpkg --configure -a
[sudo] password di valerio:
dpkg: errore: impossibile accedere all'area di stato di dpkg: File system in sola lettura
valerio@qwerty:~$

Cosa posso fare?
valerio54

Stampa questo articolo

  [RISOLTO] Problema con boot uefi LMDE3
Inviato da: saimon_p - 13-11-2019,16:23 - Forum: Ubuntu e derivate, Debian e derivate - Risposte (8)

Salve a tutti, ho installato LMDE3 su un notebook dove prima girava manjaro volendo sovrascriverlo, ma all'avvio del nuovo SO si blocca col seguente messaggio

[Immagine: https://images2.imgbox.com/94/83/MMZQnhLg_o.jpg]

si torna quindi al menu di grub, system setup, da cui scopro, con la schermata sotto, che c'è ancora qualcosa di manjaro installato

[Immagine: https://images2.imgbox.com/e2/62/oJ629K21_o.jpg]

Se scelgo la seconda opzione linuxmint avvia, ma vorrei evitare tutta questa gimcana... come faccio per togliere l'impaccio dell'uefi manjaro?
grazie a chi risponderà

Stampa questo articolo

  [RISOLTO]spotify
Inviato da: valerio54 - 13-11-2019,10:13 - Forum: Manutenzione e Sicurezza del sistema - Risposte (2)

Ciao di nuovo, ho provato a installare spotify su lxle 18.04.3, ma il terminale mi ha ridato questa stringa:

rm: impossibile rimuovere '/var/cache/apt/archives/lock': File system in sola lettura.

Nel frattempo mi è sparito anche l'audio.
Ho provato a inserire da terminale il comando: sudo apt-get install pulseaudio pavucontrol

ma il terminale mi ha restituito:
sudo apt-get install pulseaudio pavucontrol
[sudo] password di valerio:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
pavucontrol è già alla versione più recente (3.0-4).
pulseaudio è già alla versione più recente (1:11.1-1ubuntu7.2).
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
W: Blocco disabilitato per il file di blocco in sola lettura /var/lib/dpkg/lock-frontend
W: Blocco disabilitato per il file di blocco in sola lettura /var/lib/dpkg/lock
W: chown to _apt:root of directory /var/cache/apt/archives/partial failed - SetupAPTPartialDirectory (30: File system in sola lettura)
W: chmod 0700 of directory /var/cache/apt/archives/partial failed - SetupAPTPartialDirectory (30: File system in sola lettura)
W: chown to _apt:root of directory /var/lib/apt/lists/auxfiles failed - SetupAPTPartialDirectory (30: File system in sola lettura)
W: chmod 0700 of directory /var/lib/apt/lists/auxfiles failed - SetupAPTPartialDirectory (30: File system in sola lettura)
W: Blocco disabilitato per il file di blocco in sola lettura /var/cache/apt/archives/lock


Come posso fare?
Grazie
valerio54

Stampa questo articolo

  join_AD, samba e connessione SSH
Inviato da: nnicola82 - 12-11-2019,22:20 - Forum: Ubuntu e derivate, Debian e derivate - Nessuna risposta

buonasera a tutti
ho installato in rete un nuovo server con Ubuntu LTS 18.04 per una serie di servizi in modalità container che devo esporre, al momento, internamente

Tra le altre cose che sta facendo, necessito di configurarlo con queste priorità:
1) connessione dell'host al dominio Active Directory esistente
2) connessione solo di alcuni utenti di dominio, con le loro utenze di dominio, in SSH al server in questione e non con l'utente locale
3) condivisione di due cartelle in rete (molti client sono W ma tutti di dominio): di cui una pubblica di "scambio", l'altra privata che vorrei gestire con un gruppo di utenti "linux" su cui voglio inserire gli utenti di dominio, in modo tale da avere un certo "controllo sugli accessi"
Ho postato la configurazione per effettuare il join in dominio e la configurazione smb, per il punto 2 non saprei se fosse possibile ed in caso positivo, come.

Potete darmi supporto per favore? :muro: :muro: :muro:
Vi ringrazio anticipatamente. :birra:

ps. se ci sono altri thread attivi di questo tipo potete tranquillamente unirlo e/o spostarlo ma non ne ho visti tanti in giro..
in allegato la conf dei file 'toccati'
Grazie!



Allegati
.txt   new5.txt (Dimensione: 5,38 KB / Download: 2)
Stampa questo articolo

  Nei post su Facebook non mi salva lo sfondo selezionato
Inviato da: Andrea9907 - 10-11-2019,14:55 - Forum: Siti Web, Blog, Facebook, Social e in genere - Nessuna risposta

Sapete dirmi cortesemente per quale motivo, quando creo un post nella pagina facebook sia della mia attività ma anche in quella personale, selezionando uno sfondo colorato di quelli preselezionati, quando clicco per salvare, alla fine mi pubblica il post come se non avessi selezionato alcuno sfondo? Me lo fa in Firefox ma anche in Chrome...

Stampa questo articolo