Forum Informatica 2 Majorana
[RISOLTO] Foglio di calcolo: metodo alternativo per scrivere in una cella - Versione stampabile

+- Forum Informatica 2 Majorana (http://www.istitutomajorana.it/forum2)
+-- Forum: Software per Ubuntu, Windows, ecc..., Argomenti Vari (http://www.istitutomajorana.it/forum2/Forum-Software-per-Ubuntu-Windows-ecc-Argomenti-Vari)
+--- Forum: Ufficio ed Internet (http://www.istitutomajorana.it/forum2/Forum-Ufficio-ed-Internet)
+--- Discussione: [RISOLTO] Foglio di calcolo: metodo alternativo per scrivere in una cella (/Thread-RISOLTO-Foglio-di-calcolo-metodo-alternativo-per-scrivere-in-una-cella)



[RISOLTO] Foglio di calcolo: metodo alternativo per scrivere in una cella - giove - 20-06-2017

Ciao, qualcuno sa se si può ed eventualmente come fare, in Excel 2003 o in Calc, scrivere una lettera in una cella ed ottenere nella stessa cella un nome?

Esempio: nella cella A1 digito a, all'invio vorrei che scrivesse alfa;
sempre nella cella A1 successivamente digito b, all'invio vorrei che scrivesse beta.

Se conoscete un modo senza passare dalla funzione SE, scritta in un altra cella, cioè così:
=SE(A1="a";"alfa";SE(A1="b";"beta";""))


RE: Foglio di calcolo: metodo alternativo per scrivere in una cella - charlie - 20-06-2017

Ciao, in Calc puoi inserire le sostituzioni in Strumenti > Opzioni di correzione automatica. Attenzione che le nuove opzioni rimangono in memoria e sono valide anche per Writer, quindi devono essere eliminate se non servono più.
Una alternativa sarebbe quella di saper scrivere una macro.


RE: Foglio di calcolo: metodo alternativo per scrivere in una cella - D-BARTO - 21-06-2017

Ciao
A volte io utilizzo in calc la voce "Validità"
Forse, anzi, sicuramente lo conosci gia.
So che non è la stessa cosa ma ti permette di poter selezionare una determinata parola da un menu a tendina che crei tu.

In Dati-Validità
- nella scheda Criteri metti Elenco
                  - sempre nella stessa scheda in Voci metti cio che vuoi (alfa,beta ecc un nome sotto l'altro)
nella scheda Aiuto per la digitazione spunti "offri aiuto per la digitazione".
Dai l'ok e a quel punto vedi la cosa come in allegato dove se selezioni la feccettina accanto alla cella ti da la possibilità di mettere il nome desiderato dalla lista precedentemente creata da te.


RE: Foglio di calcolo: metodo alternativo per scrivere in una cella - giove - 22-06-2017

Ok, grazie a tutti, risolto.