Forum Informatica 2 Majorana
(RISOLTO) Mancato avvio - Versione stampabile

+- Forum Informatica 2 Majorana (http://www.istitutomajorana.it/forum2)
+-- Forum: Sistemi Operativi: Ubuntu, Windows, Linux, Altri (http://www.istitutomajorana.it/forum2/Forum-Sistemi-Operativi-Ubuntu-Windows-Linux-Altri)
+--- Forum: PCLinuxOS e Uplos32 (http://www.istitutomajorana.it/forum2/Forum-PCLinuxOS-e-Uplos32)
+--- Discussione: (RISOLTO) Mancato avvio (/Thread-RISOLTO-Mancato-avvio)

Pagine: 1 2


(RISOLTO) Mancato avvio - mask - 04-04-2019

Dopo l'ultimo aggiornamento del mio Pclos kde5 il sistema non si avvia più restituendo il messaggio "could no start kdeinit5. Check your installation" . Non riesco ad avviarlo nemmeno da recovery, qualcuno mi può aiutare?

Grazie in anticipo


RE: Mancato avvio - dxgiusti - 04-04-2019

da recovery arrivi alla fine ossia al cancelletto? se si dai i due comandi:
apt-get update
al termine:
apt-get dist-upgrade
so che proprio in nottata c'è stato un corposo aggiornamento riguardante kde
https://www.pclinuxos.com/forum/index.php/topic,148608.0.html


RE: Mancato avvio - mask - 04-04-2019

Provato, ma sembra che non scarichi niente; could not resolve.......


RE: Mancato avvio - dxgiusti - 04-04-2019

prova ancora da recovery, al termine del caricamento digita:
exit


RE: Mancato avvio - mask - 04-04-2019

Niente da fare, mi sa che dovrò reistallare. Peccato, cominciavo ad abituarmi a Pclos


RE: Mancato avvio - dxgiusti - 04-04-2019

no. aspetta. pclos kde è in pieno tsunami. se sei iscritto al forum .com puoi postare il tuo problema. oggi ne ho visti tanti tutti con kde. magari basta poco per risistemare il tutto.


RE: Mancato avvio - mask - 05-04-2019

No, non sono iscritto e il mio inglese è pietoso. Ti ringrazio comunque per la tua disponibilità


RE: Mancato avvio - footstep11 - 05-04-2019

Dal forum americano sembra che alcuni utenti abbiano avuto il tuo stesso problema. Alcuni hanno risolto usando un kernel diverso: hai provato?

Ciao, Mauro


RE: Mancato avvio - mask - 05-04-2019

Si, avevo visto qualcosa e tentato, ma senza risultato. oggi farò qualche altro tentativo. Grazie


RE: (RISOLTO) Mancato avvio - mask - 05-04-2019

Allora vi aggiorno: era effettivamente un problema di kernel. Non riuscivo a cambiarlo perchè agivo dal prompt della schermata di recovery; da root è andato a buon fine. Ora mi sorge un dubbio: che faccio aggiorno? Undecided  Undecided