Forum Informatica 2 Majorana
[Risolto]Problema X-server - Versione stampabile

+- Forum Informatica 2 Majorana (http://www.istitutomajorana.it/forum2)
+-- Forum: Sistemi Operativi: Ubuntu, Windows, Linux, Altri (http://www.istitutomajorana.it/forum2/Forum-Sistemi-Operativi-Ubuntu-Windows-Linux-Altri)
+--- Forum: PCLinuxOS e Uplos32 (http://www.istitutomajorana.it/forum2/Forum-PCLinuxOS-e-Uplos32)
+--- Discussione: [Risolto]Problema X-server (/Thread-Risolto-Problema-X-server)



[Risolto]Problema X-server - Mauro_60 - 19-04-2019

Buonasera a tutti.
Oggi ho aggiornato pclinuxos-mate e al riavvio mi compare un errore x-server,una volta loggato che comandi bisogna scrivere per far sì che torni tutto normale?
Grazie e buona serata a tutti.


RE: Problema X-server - Mauro_60 - 19-04-2019

Ho letto un pò in giro e molti parlano di riconfigurare x-org,però le soluzioni trovate in giro non sono per pclos.


RE: Problema X-server - dxgiusti - 19-04-2019

pclos in questi giorni è in pieno tsunami upgade........
gentilmente, che scheda video hai? ti ricordi il kernel in uso?


RE: Problema X-server - m3nhir - 20-04-2019

Se riuscissi a postare il testo dell'errore potrebbe essere di aiuto. Smile


RE: Problema X-server - Mauro_60 - 20-04-2019

Buonasera a tutti e scusate il ritardo,sono stato indaffarato a fare il nonno  Wink

Dunque il kernel è il 4.4.111-2018 e la scheda video è una nvidia Ge Forge GT 730.
Per quel che riguarda l'errore x-server non faccio in tempo a fotografarlo che subito mi compare il login fatto questo vedo un errore,allego foto.
Buone feste a tutti.


RE: Problema X-server - m3nhir - 20-04-2019

L'ultimo aggiornamento, ti ha installato un nuovo kernel?
Puoi provare ad avviare con il kernel precedente?
In apparenza l'errore riportato riguarda la mancata localizzazione della lingua (UTF-8)
Controlla se il file /etc/locale.conf
contiene la stringa:
Codice:
LANG:it_IT.UTF-8



RE: Problema X-server - Mauro_60 - 21-04-2019

Buongiorno a tutti e Buona Pasqua.

Allora non ho installati altri kernel oltre a quello citato e la stringa ho questa

Codice:
LANG=it_IT.UTF-8
LANGUAGE=it_IT.UTF-8:it

Buona giornata.


RE: Problema X-server - dxgiusti - 23-04-2019

se non hai ancora risolto, avvia come hai fatto. arrivato alla finestra che hai postato, fai il login ( tuo nome, pswd ) diventa amministratore con >> su , pswd. adesso dopo il # scrivi:
Citazione:apt-get update
invio, continua con:
Citazione:apt-get dist-upgrade
invio. aggiornerai il sistema ad oggi. terminato, installa un kernel recente:
Citazione:apt-get install kernel-4.4.178-pclos1
invio ecc. accettando quello che ti dirà. al termine, sempre dopo il cancelletto >>> reboot.
riavvierai il sistema. usa il nuovo kernel installato. dovrebbe ma non è detto ( nel caso vedremo cosa/come fare ) riavviarsi.
tanto per info, con l'ultimo aggiornamento importante di xorg molte cose sono cambiate per la grafica. i nuovi kernel dovrebbero risolvere.


RE: Problema X-server - Mauro_60 - 23-04-2019

Buonaserata a tutti.
Ok dxgiusti,dopo provo anche se ho paura non prenda internet visto che io mi collego tramite telefonino,comunque dopo provo e vredremo.
Per il momento grazie come sempre!


RE: Problema X-server - Mauro_60 - 01-05-2019

Buongiorno a tutti,ho risolto installando la nuova versione di mate(pare che il sistema sembra reggerlo anche se un pò lento in avvio) visto e considerato che anche con le ultime istruzioni continuavo ad avere errori,ora passo alle varie configurazioni e vedremo.
Un grazie a tutti e buona giornata.